Enabling responsiveness

I’ve completed the basics of my first app and all functionality is working as intended. Now for prettifying it;

When I go to the tab “Responsive”, I get this

But I don’t understand where and how to make this change. Any help is appreciated!

Hi Havard (fellow Norwegian…?)

This is because your page settings are set to fixed-width, meaning it won’t change its widt up or down even if the browser width changes. Making it unresponsive.

Double click on the page itself to see the settings, and see the box checked below:

image

Beautiful! Tusen takk fellow viking :slight_smile:

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.