Error: Your browser was unable to load the application data. We've been notified of the issue. Please try again in a few moments and make sure not to use ad-blockers

Anyone else suddenly started getting this, this morning? I see on Releases | Bubble there was an internal refactor on elements this morning. Status page says everything else is fine. I filed a bug report, but I’m curious if anyone else is seeing this in case I broke something on my own…


Yep, same here. Been off and on for the past 20 minutes or so for me. Came to the forums to see if anyone else is experiencing this.


Same problem here.

1 Like

Same here.

1 Like

Now it’s been intermittent on my branches, but seems to be working on my live version.

Same problem here, pages seem like they’re intermittently failing to load, even in my live version

Seeing the same issue! My app is customer facing - please help immediately!!

No response to my bug report yet. The error seems to be in loading a library called dynamic.js

Seems to be across all bubble sites

I’ll be presenting my solution in a conference TODAY!! WTF!!

1 Like

Any news??

Yep, same here. Intermittently across various apps :grimacing:

Nothing showing on though :thinking:

The error I see is
Your browser was unable to load some necessary resources, contact your IT network administrator and ask them to allow access to

In my experience, this issue is a high priority and solved pretty quickly. I’m sure plenty of bug reports are flowing in.

I agree this must be high priority, but it still not solved. My first presentation is in half hour. Unbelievable.

:woozy_face: :woozy_face: it could be a cloudflare issue per their status page…?

Makes sense…

same here cc @m.varie

Seems very likely! My first error was a 530 from a JS resource. And now I’m getting the CloudFlare errors others have reported. Thanks for posting this.

1 Like

same here