Forum Academy Marketplace Showcase Pricing Features

Group — is not possible option, even it hasn't attached workflows

Hi,

A few recent day I started receiving error messages – “some group - is not a possible option.”
Such groups don’t have any workflows or states.
Most of the errors are in the reusables.
Error message leads to a group and do not highlight anything.

The only way I can solve this so far is to move everything from current group to a new one.
It’s a bit time consuming and can be ok, if I didn’t got such messages every time I trying to push updates to live.

Anybody know why this is happening and how to solve it in another way?

CleanShot 2021-11-16 at 15.46.41@2x

1 Like

Hey there,

Thanks for the post! And, sorry for the trouble with this.

When I’ve seen this, it’s usually after having converted something into a reusable or copied some elements into others and usually has to do with the groups those workflows are in not existing in the new page or workflow. If this is what you’re experiencing, you can address it by clicking the issue which should take you to the workflow, and setting the workflow’s folder back to empty.

If you continue to run into issues with this, or if the above steps don’t address it for you, don’t hesitate to submit a bug report and we’d be happy to take a closer look at what’s going on.

Feel free to reach out to us directly at [email protected] with any additional questions.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.