Error Message After I made a few changes to a group

I made changes to one of my groups and this error message shows up :“Sorry, we ran into a temporary bug and can’t complete your request. We’ll fix it as soon as we can; please try again in a bit!”

The workflow associated with this group is not working. There also appears to be a few missing text elements in the group.

This only shows up in the group I edited. No other group is affected. All I did was add text and changed the color of the text.

It all worked perfectly before.

I checked my workflows and nothing was changed either.

Is anyone else getting this error today?

Update: I deleted the additions of the two text elements that I made today and the group seems to work again. I am now concerned about adding those additions again.

Sounds like Bubble just hit a temporary glitch. You can probably just add them back and they’ll work fine.

1 Like

I solved the problem by undoing the changes. That fixed it. Then I added the new changes I had before and it worked. It was some sort of error glitch that was associated with that one group that was edited.

This topic was automatically closed after 70 days. New replies are no longer allowed.