Is it failing at night and working in the day? I am getting the same error you are about dates being wrong. It wasn’t working before midnight, but now after midnight it works fine.

yeah it only happens to me from 11PM to midnight eastern each day

So bubble says it’s zerqode, and zeroqode says it’s bubble? It’s that where we’re leaving this?

Hey folks, we are working on this from our side, but it’s might worth for all of you to file a bug report with Bubble as Jeff suggested here:

Hello, @oiplive @jeffmccutcheon and everyone in thread who’s experiencing issues.

Thanks your patience, we’re here still collaborating with Amazon support and Bubble support to find and solution and fix the issue. And surely we are debugging it ourselves while waiting a response from both sides. We pushed an update to plugin, so please upgrade to latest version and give it try.
Please report any strange behavior.
Thanks for understanding.

Zeroqode Team.

1 Like

Does this help at all? Something about non-UTC time codes. Sounds like the same issue.

Has anyone found an alternate solution? I am curious about what some of you with commercial products and paying customers are doing?

Hey Jeff, are you on the latest plugin version? Still doesn’t work for you?

Please support us with a retweet

Levon Terteryan

Founder @ Zeroqode


Bubble Templates

Zeroqode Blocks

Bubble Plugins

Bubble Courses

Convert Web to iOS & Android

No-code Development Services

I’m on latest version - still doesn’t work in the evening

I uninstalled and reinstalled today - still doesn’t work. is it working for everyone else?

we’ve just pushed an update with some significant improvements to the plugin and also updated the plugin docs.
Please upgrade the plugin to the latest version, but also we suggest to remove all plugin elements from the page and put them back after upgrading. Just to make sure all the code is reinitiated.
Let us know how it goes now.

I noticed the plugin is not working today. It used to run well, but not this time.

I tested with latest version of 1.28.0 .
I have removed the plugin and reinstalled to ensure the update. But I did not remove the elements from the page because I have too many workflows related to this plugin.

Please advice.

Currently not working:

I uninstalled the plugin, reinstalled, am using 1.28 (latest) and removed and added a new element instance. Still not working.

The zerqode demo is not working at 11:22pm EST
"Error: <?xml version="1.0" encoding="UTF-8"?>
AuthorizationHeaderMalformedThe authorization header is malformed; Invalid credential date. Date is not the same as X-Amz-Date.52D97665027A2B24aohCetmehXJK7aqrOA9KZktY+aKX7x3GMRI6nLTLonQQxffvLUiNPN85rMyKisEA0u6skv3WnJM=

My site isn’t working either

Hello, everyone. Sorry for late reply.
Tested the demo page and currently is working. Demo page

@jeffmccutcheon @crtcreative @rio are you still experiencing the issues? Is the plugin updated to latest version.

Is it working in the evening though? that is the problem we are all having.
It sounds a lot like this
(try after 11pm EST to be sure)


No, I see the same error. I am using the latest 1.28.0.

Is the demo working?
It is stuck there, but nothing happens. I tested just now.


I might have had wrong AWS setting. It works now after reading through the documentation.
Sorry, my error must be caused by another issue.

1 Like

Here is the demo page at 9:55pm EST. It no longer throws the error, however nor does it upload it just freezes.

I think this behavior starts at 8pm (8pm EST is midnight UTC time - so it’s officially another day and the date is wrong on the upload.

1 Like