Forum Academy Marketplace Showcase Pricing Features

How to disable horizontal scrolling in RG?

For some reason my RG has empty space that is not used, even thought I have put only 1 column. It would benefit if horizontal only scrolling was disabled - how can this be achieved? Vertical scrolling needs to work.
THank you

Without seeing your RG and container settings, it’s impossible to say what’s going on here, so feel free to share some screenshots or more info.

gif_for_forum

This is the RG. I have set 15px for each row, and only 1 column. I have set the width of RG to where the line (divider of rows) ends. but there’s extra space on right.

Here’s setting for RG:

As you can see, it’s scrollable both vertically and horizontally. I want to disable only horizontal scroll so that user scrolls vertically only

Anyone? Please

Without knowing the layout settings of your RG and its container elements no one will be able to help much…

But presumably your RG width is wider than what you want it to be, so double check your layout settings, or feel free to share you’re settings if you want someone to help.

Hello @taghizade.elmar

Create a new page and a new RG and see if the behavior changes

This topic was automatically closed after 70 days. New replies are no longer allowed.