Input does not disable

Hope someone can help to discover the Problem.

I have some Multiline inputs that autobind OK? And I need some of them to disable in certain conditions.

Whats happening? …
When enable autobindig option is ON, the option to disable the input does not work.
When enable autobindig option is Off, the option to disable the input works.
See images:

When enable autobindig option is Off, the input disables successfull:

When enable autobindig option is ON, the input does not disables:

Waiting Bubble can solve and help whith this…

@emmanuel @NigelG

The problem is in the option Strecth to fit content.
When it is ON, the input can’t disable.
Ehen it is OFF, the input disables.
I will post a video here.
I dont know, but It seems a bug.

bubble2

Hi @juancosta900 :slight_smile: I just tried to reproduce the error you’re seeing but everything is working as expected on mine. Can you share a link to your app editor?


Go to Agenda and select a patient, eg., on August 13th.

I think the app may be set to private; you can temporarily set it to public by going to Settings --> General --> Application Rights (Everyone can view or edit) :slight_smile:

Ok. Just changed

You have tried to reproduce the error, but have you tried to display a diferent data on parent group??? It seems that when the input changes the value it shows, the input becames enabled.
But this behavior only happens on multiline.

I’m not sure if this corrects it but it may have to do with the data privacy role settings. For example here the Descrição field is being modified through auto-binding:

But the privacy role did not allow for auto-binding here:

When that wasn’t checked, the multiline input did not become disabled:

But then I checked the Descrição field for auto-binding:

And it seems to correctly stay disabled for me now:
image

Let me know if it’s still not working and I’ll take another look for sure!

Folks… when u hit stuff like this (totally whackadooldle can’t be explained s**t)… just email support and file a “bug” (problem) report. This thread is too freaking silly.

This topic was automatically closed after 14 days. New replies are no longer allowed.