Is anyone having trouble accessing their app right now?

Still having this issue on my end as well… Sounds like I’m not alone, which is oddly comforting :smile:

Spoke too soon… It’s up now! Thanks

still seeing workflows fail with Workflow error - unable to verify the first certificate

looks like back to normal…tks

Im still having problems :frowning:

@aloecf it looks like you have Cloudflare in between the internet and Bubble. I confirmed that Bubble is now hosting your domain correctly. We had an SSL problem that caused temporary downtime, and it’s possible Cloudflare is caching something. It may clear up by itself, but one thing you can try is going to the Cloudflare console and setting “SSL Mode” to “Flexible” temporarily ( )


I honestly hate cloudflare. Only reason I have it is because I wasn’t able to get my www. portion to sign correctly through bubble. Is there a way I can revert to just using bubble?

+1 Getting the following error message on an intermittent basis since the morning:

“Your browser was unable to load the application data. We’ve been notified of the issue. Please try again in a few moments and make sure not to use ad-blockers.”

Whenever I try to call a bubble api from a different bubble app i get unable to verify the first certificate

Interesting I was actually on flexible and just changed it to full. Worked. Will keep you updated.

@jagdish_bajaj – the issues in this thread are likely unrelated to your issue; please open a bug report if you keep seeing issues

@aloecf – I was just about to tell you that I was wrong and actually “full” might fix the problem, looks like you figured it out on your own!

@jjj230 – I think that error should go away on its own in the very near future

Webhooks have stopped working:
Error: UNABLE_TO_VERIFY_LEAF_SIGNATURE: unable to verify the first certificate

Still having issues… API calls into my App (from Twilio) are failing.

Error: Handshake failure: certificate exception

App was functioning fine prior to outage.

Workflows are still failing. Logs still keep showing “Http_request response error”

followed by " Workflow error - unable to verify the first certificate"

Editor was up but is down again.

Still something broken, sorry guys. Called it working too soon. Investigating

1 Like

Have you tried to turn it off and then back on again @josh?

I’m having problems too.

I am still not being able to access the editor for any sites. As well, it appears all of my production Bubble apps are not loading.

Having issues as well. Can’t access both the editor and my app.