Issues with merging versions - error adding changes

Hi. I have issues with merging versions. I want to merge development to my custom version but I get this error:

I also tried merging my custom version to development and it gives me the same error.
We just upgraded to production plan because there are more team members working on the project, so we create multiple version for features that we are working on and then merge it to development when it is ready for QA test and deployment to live.

I think this is a major feature for larger project with multiple team members and it is a major issue if it doesn’t work reliably. I already contacted support directly and they said they are looking in to it but it has been more than 1 day and no solution yet.

We need the merge the changes because it is fix for a production issue. Does anyone have any workaround for this? Is my option to redo all of the days of work to the development version directly? Please Help :pray:

Hi @p_accounts :wave:
I think it you need to contact bubble support

Thanks for the reply :wave: I have contacted support, but I don’t think I can wait for several days to get it resolved.
Maybe I just have to redo the work again in development version. … it’s too bad that a major feature like versioning is not reliable (not sure how common this issue is).

@p_accounts yes i agree
It’s better to tag @sam.morgan from bubble support
Hope he will do something about it…

1 Like

We also gave up with versions. Maybe some proper training will show the error of our ways but for now we only create versions so people can test in them.

This topic was automatically closed after 70 days. New replies are no longer allowed.