Jquery-ui 1.12.1 on package/dynamic

I’m validating an application and the security team alerted us about jquery-ui 1.12.1 (package/dynamic) with certain vulnerabilities. Is there a way to force the library version to update?