Forum Academy Marketplace Showcase Pricing Features

Multiple parameters on custom events

Yes exactly, it is happenning when a custom event is calling another custom event

Same issue for me too

In my case some workflows that directly calls custom events isn’t working too. It is a custom that sets a custom state in a element. Maybe custom event to custom state is also broken?

1 Like

com tudo, o workflow, que usava o trigguer para transições instanteneas de telas pararam de funcionar, meus sistemas e dos meus clientes entraram com colapso por causa disso, nada mais funciona, porfavor, só voltem para a ultima versão, mais alguns dias com esse problema e terei de fechar minha empresa.

1 Like

in my case
Schedule API Workflow on a list - does not work → pass empty parameters to the backend workflow
Schedule API Workflow with the same parameters - works → pass the same parameters correctly to the same backend workflow

1 Like

Here ALL API Workflow stopped recognizing the received parameters that worked normally.

Without looking at everything, it seems like every custom workflow with a “type of thing” has now been changed to not have a thing so I now have errors everywhere an action in that workflow is looking for that “workflow thing”

Hey all - so sorry about this, the fix is going out in around nine minutes.

2 Likes

Fix is live!

2 Likes

:frowning: I tested it and it still doesn’t work. Do we need to take any action?

2 Likes

It looks like the Custom Events passing parameters to others issue may be fixed, but the issue mentioned above with API workflows is definitely not fixed.

2 Likes

testei e mesmo assim o problema persiste, pelo celular o ‘‘tab’’ que é paremetro, simplesmente não puxa a url da pagina
foto em anexo

Ops! I thought it was happening only to me. Great update, but it seems to be not working properly. I’m having issues while passing a parameter from a custom event to API Workflow. API Workflow is receiving empty. Is this a remaining bug?

@grace.hong Keep us posted, plz!

We’re looking into that right now – please submit a bug report if you haven’t already, so we can repro for your app.

1 Like

@grace.hong
Why was this not released as a “breaking changes” update? I have workflows not running at all or skipping steps, a condition that uses the workflow data, if I check it step by step, I can see the RED text saying the condition is not met but is executed anyway…

1 Like

status.bubble.io is not updated…
It still says 100% api requests succesful and no incidents.

Hi, same thing for me, it broke my app. The parameters sent to the backend remain empty. I am in the middle of a database transfer

My custom workflows aren’t working either. I also went to push an update and the custom workflows on my development side show no ‘type of thing’ however, when i try to reset it to the original it will just revert back to nothing after a couple of minutes.

@grace.hong Any progress on it? Because our app is still broken

aparentemente ao verificar, quando uso o fluxo para o bubble me mostrar uma tela em especifico, pelo desktop funciona, mas se utilizar o mesmo link via mobile ele não funciona.
( a primeira foto é sobre o mobile, como podem ver o nome da tela não aparece )
( a segunda foto é feita pelo dektop, que aparece o nome da tela após o ‘‘tab’’ )


bug 2