Forum Academy Marketplace Showcase Pricing Features

Mysql connector and query issues

Hi,

  1. I am using the following to connect to an external database and the connection is successful when I don’t select a DB Type. It is unsuccessful when I actually select MySQL Is this okay when I actually go to make queries?
    mysql://user:[email protected]:PORT/database_name

Because it brings me to my second question…
2) When I add a query and select the connection string, I get the response that there was an issue with the plugin.
My query works when I run it directly on the database and returns the correct results; however, when I run it in Bubble it it gives me an error. Note: I followed your instructions when using SELECT to limit the number of rows so LIMIT 100 is added to the end of the query.

Would appreciate any help.

Hi Sharon,

Glad to help - what’s your app name? Feel free to email it to [email protected] if you prefer.

Hi George,

I sent an email to you.

Thanks

Hi, was this problem resolved? Am experiencing the same issue.

Yes, it was an issue with the connection string of this user, but now if you have the right string it should work.

1 Like

Using the connection string I can connect fine. It is when I initialize the query where I get the error message:

DB CONNECTOR
Query Issue There was an issue running this query, please try again.

I am running a simple select statement, i.e. select * from Reputation limit 20.

On another side topic, I would like to sign up for the $19 plan. Is card payment the only option available?

Hi,

I have the same problem as sharonherzog, when there is no database type, the connection works, but the queries don’t.

Can you share your solution please ?