No backend workflows, options turn on

Hello i have problem.
I have paid plan for 32$ and have ON backend workflows in options:

But still doesnt be visible on page menu:

Where is the problem???

Hi there, @stividjurasik… you need to enable backend workflows on the API tab. The setting you have enabled on the General tab is a different setting for backend workflows, but it doesn’t enable them.


Have you enabled backend workflows in your app?

(In your screenshot you’ve just enabled time zone zone override)

Okay this is another backend workflows option in API tab. God dammit, very sorry for asking.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.