Overwriting jQuery bug

Hi there,

Is anyone experiencing this bug when using the editor?


Bubble said that it was a bug on their end and that is has been resolved. However, I am still receiving this error.

Please advise what I should do.

1 Like

I had this yesterday and I couldn’t do anything on a certain page in my app. It was completely locked up. I thought it was because of a change I had made so I rolled back the change with version control and the issue went away. Or maybe it was just down to the bug and fix that the Bubble team told you about.

Hey, thanks for your response. I was told by the bubble team that I should describe my issue via a bug report, but I am yet to receive a response . I am glad rolling to a previous version worked for you, unfortunately that’s not an option for me at the moment.

Perhaps not an option, but you can try, and put your version back to today’s time afterwards.

Okay I have tried it but the problem is still there.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.