Forum Academy Marketplace Showcase Pricing Features

Responsive deisgn error message

“Responsive design is not enabled for index. Click here to the builder view and enable it” please help me. This appears when i click the responsive button

Select the “Index” page

Then double click on the background of the page to get the properties menu.

Scroll towards the bottom and you’ll see the property to "enable responsive page rendering engine "

2 Likes