Templates not showing up in dropdown menu


I added a couple of Bubble templates to test out the best starting point, namely Canvas and OpenBase. After installing the OpenBase template, when I tried to create a new app, using this template but the template dropdown was empty. I went so far as entirely deleting and recreating my Bubble account, reinstalled the templates and am still experiencing the issue

Is anyone else seeing this behavior?


1 Like

I’ve just checked and I’m experiencing the exact same thing - no templates available when creating a new app.

It was fine yesterday, so must be a bug or temporary glitch. I can’t see any issues on the Bubble Status page, so maybe try again a bit later on and if it’s still the same contact support or submit a bug report.


Thanks, Adam. I will keep an eye out.

Hey folks! Seeing this issue on our end, filing a report with our team – thank you for flagging!


This topic was automatically closed after 70 days. New replies are no longer allowed.