Thumbnail/ sharing website link Picture

Hi Bubble comunity !
I must be missing something…, I have set up my thumbnail as followed but when I share it on FB it is not working…

When I try it with fb debugger I have this result :

I tried to put it directly in the metatag as following : < meta property =“og:image” content=“” / >

But it’s not working too.

I am stuck now I don’t know how to fix it…

Do anyone know how to do it ?
thank you in advance for your help !

Hi @lise.nicolas :slight_smile: This may not be it, but what size is the image that you’ve uploaded? I had a similar thing happen in my app and it turns out the thumbnail picture I uploaded was too small. I uploaded an image that was 600 x 600 afterwards and that seemed to do it!

Here is a link for sharing image best practices:

If changing the image size still doesn’t cause it display, I’d be happy to take a look at the app if you can share a link to the editor.

Hi @fayewatson thank you for your reply and your help, sadly I already try with the image in 600x600 (if we are talking pixels and not mm) and it wasn’t working.
Please find here the link to my editor :
Thank you for your help !

No problem at all :slight_smile: We’ll definitely keep trying!

I think the app may be set to private now, could you switch to public?

@fayewatson sorry for that, here you go you should have access to it now :slightly_smiling_face:

No worries! :slight_smile: I think it’s working now! I just removed the header meta tag that you had for the image, and rescraped in the Facebook debugger.

Just to double-check, this is for the domain? When I went to in my browser it states that the domain has been pointed to Bubble, but there isn’t an app associated with the domain yet.

1 Like

@fayewatson thank you so much for your help yes it is the website but I had to make my app public to let you access it so it removed the domain :slight_smile:

1 Like

Ah, got it! My pleasure, Lise! :blush: Glad we got it working!

@fayewatson arfff… when I attached it to a domain name it stop working… ><
Even in my app…
it’s working while private but it is when I set it up to link to it stop working… ><

I spoke too soon! We’ll get to the bottom of it! :slight_smile:

I can’t view the Domain Settings when the app is public. But I think I can if you add me as a collaborator? If you’d like to do this feel free to PM me!

Actually, it may not have anything to do with the domain? The debugger is stating that there are errors in the way the meta tags are setup on the home page.

Incase anyone is running into a similar thing, the solution here was to remove the tags in the page header on the app’s 404 page, make sure the image is large enough, and then click to rescrape in the Facebook debugger. That should work! :slight_smile:


This topic was automatically closed after 70 days. New replies are no longer allowed.