Uploading csv file works but items are empty

I have successfully uploaded a .csv file but the data is showing each field as empty.

I am building this for a friend and am currently on their 30 day trial, I understand this is a paid function but the notification says this should work during my trial.


Update on this, the values have successfully been stored. When I display the information in my app the values show up. Still do not show up within my database view.

It seems here that the things are created but no values are used. Can you show a sample of the file and the popup when you upload the CSV? In particular where you do the column matching.


Are you ignoring all columns?

No, see previous screenshot

Then we’ll need a detailed bug report with the file to reproduce the issue.

I’m having the exactly same problem. I’m trying to upload a csv file, apparently the elements are successfully uploaded, the app even create the new elements, but the fields are all empty. Is this problem solved yet? @emmanuel

HI @igorgomes just came across your question, I have had a similar issue, but found a complete refresh of the browser showed database updates. Fort some reason changes don’t always show up even if you hit the refresh link and requires a hard browser refresh.

Worth a try!

1 Like

That’s a common problem anytime i try to view data in the table view, not just when importing CSV. Sometimes i have to close the editor tab and reopen to see the new data.

1 Like

@StevenM an @gnelson, thank you for your reply, I’ve tried to refresh the browser but doesn’t work. Guess it’s a problem with the file I’m trying to upload and the boolean values. Already found another topic about this. Working on it. Thank you again.

1 Like