Forum Academy Marketplace Showcase Pricing Features

Seems so simple, Upload Issues - What am I doing wrong?

Trying to upload some data - getting the correct # but records are blank?!?

Can anyone help with this? I have tried for a few hours to get this simple upload to work…

Are you trying to do a CSV upload?

Yes, tried in on a list of things, text, numbers, downloaded the sample file in the resources, etc. etc. so frustrating.

When I tried this it worked flawlessly. It maybe worth showing your data types in your data section of your app and also a screen shot of each step you are taking as mine was as simple as create the data types, create a CSV with header names like you have done in your example. Save as CSV. Go to the data section upload CSV map the header names to the correct data and upload. I dont really see what else you could be doing along those steps…

yes that is exactly what I am doing as well. I’m going to try it from a different computer tonight…

My Mistake, I was choosing “ignore this column” and thus not mapping the field. So much wasted time! My apologies and thank you again for your help!

No problem glad you got it sorted!

This topic was automatically closed after 70 days. New replies are no longer allowed.