Forum Academy Marketplace Showcase Pricing Features

URGENT - SSL Certificate Not Working

Hi,

We are having a major problem with our SSL certificate not working on the site. The page is https://www.greengurunutrition.com.

When we go to initiate the certificate selecting the area under settings and domains, it says it is sending an e-mail to [email protected] which is not our main e-mail that we have set and we are not seeing anywhere to change where this is sent but it should be sent to [email protected], instead.

Anyway, we can’t get a hold of our developer and now our main site is arriving at a “dead site” and we must get the SSL certificate set up correctly but can’t seem to figure it out and it is not setting up correctly after submitting this information through this panel.

Please help!

Also, is there a direct e-mail or telephone number that we can call for support? This is quite urgent as it is preventing all traffic and sales.

Thank you!

This link http://greengurunutrition.com/ works, so you should wait for the certificate to be activated and then it’ll redirect automatically to https. if you try using https when the certificate hasn’t propagated yet it won’t work.

You HAVE to set up a [email protected] or [email protected] to set up SSL.

OK, this was done a long time ago and never propagated correctly. How can I set up the [email protected]? Thank you and hopefully, we can get this working ASAP. Thank you so much for your quick response!

This is something you have to deal with at the domain name manager level, not bubble.

Thank you! I will check this out and hopefully get things rolling. Again, thank you for the quick response. Once this e-mail is created, it should be able to propagate automatically?

within a few hours, yes. In the meantime, without https things work fine.

Yes, just need things working with https:// Thank you! I appreciate the help and hope we can get the security cert working the same, too!

I had a few issues too, but things will (hopefully) work out soon enough for you. I would definitely recommend that you get ssl working a week or so before you “need” it.

Hi,

I did your suggestion and set it up through the admin. It said it should be working by morning but still not functioning properly on the https: Now, it states that it should be up and running within an hour but over an hour has gone by and also still nothing. Any idea why we are still experiencing problems with the security certificate?

Hi and thanks but this is after the fact and something I am trying to help a client out with because the developer had overlooked that exact thing. I am hoping we can get it fixed, up and running ASAP as we were expecting to have it resolved today. Thanks

These things take time to propagate, so you have to be a tiny bit patient there. Glad it’s good now.

I have just upgraded to Pro account to enable SSL for site but I have not received an email to [email protected] for next instructions. Can you help