Version-test Not working - anyone?

I am having problems opening my version-test app, (dev mode) . the live version work perfect!
Anyone else is having the same problem?

I have tried chrome, firefox, even edge with the same result:

Hi @caeroa,

No problems in any of my apps right now. If you’ve been working on your version-test app, then you might rollback to a known good point in time just to see if the problem lies within changes you’ve recently made. Other than that, I’d open up a support ticket.

I had both my test-version and live-version down for a couple of minutes about 10 minutes ago, but it’s fine now.

Thank you guys,
I am still getting the same error, i just repoprted a bug because a I am not been able to do anything!

Something weird is happening with my development version, I am not able to retrieve any data from my Data Types either:
it´s been like that the whole day

working now :slight_smile:

I have been monitoring this it has been going down intermittently for the last 5 days up and down for a few minutes consistently!

Bubble status shows there’s been some moments of unavailability over the past few days (and there was some more substantial downtime/emergency maintenance on the 28th).

For anyone who cares about this stuff, note that there are A ZILLION different notification services you can sign up for there to be alerted when there are potentially serious events or outages.

Additionally: Bubble’s a web-based thing. It may sometimes unavailable to you for any number of reasons. The main Bubble cluster doesn’t have 5-nines type availability, sadly, but whaddygonnado? Typically, funk like this resolves itself in a few minutes.

One can tell if there’s a more serious situation as that will show up on Again, connect a notification channel for proactive alerts. Additionally, when there’s a serious issue, the forum will be full of multiple whines about availability issues.

When one experiences an extended period of unavailability that doesn’t seem to be known or reflected on status, one should file a bug report and/or notify support via email.

1 Like

And BTW, I see that @josh is writing, but earlier in the hour I did get a notification that there are intermittent outages being investigated. (So, use the notifications, y’all.)

Hi guys,

Sorry about the issues. The brief downtimes you’ve been seeing are caused by a single point of failure in our infrastructure that’s under increasing load. The issue is that many of our main-cluster apps have their custom domains pointed to the IP address, and we can only have a single server at a time connected to that address.

We’re working on a project to have custom domains pointed to CNAME records that will allow us to dynamically spread the load out and avoid this issue altogether. We also plan to route traffic to apps through CloudFlare for increased performance and reliability. Unfortunately, we’re starting to come up against our limits prior to getting this into place (I estimate we’re still at least a month away from rolling this out).

In the interim, we’re setting up some additional IP addresses to help reduce the load and stop the outages. Unfortunately, we have no way of rolling this out without you guys making a change on your end. So:

A) If you have not noticed brief downtimes over the last few days, no need to do anything

B) If you have noticed, or are still noticing issues, check to see if you have A records set with your domain registrar pointing your domain (and www.yourdomain) to If not, no need to to do anything

C) If you do have those records set, please flip a coin and pick either or, and use that address instead of (If we end up with an uneven distribution, we’ll follow up with people by email and request they switch in a more systematic manner – for now, please just pick randomly).

Sorry for the inconvenience, and thanks for the help while we get to a better long-term solution for this issue.

(Also, see @keith’s helpful note above about alerting and downtime in general).


Several plugins have just stopped working on a live app which was facing the above issue yesterday (the version-test started working again without applying the solution posted). Anyone else facing the same issue?

@gaurav Thanks for the bug report. We are looking into this.

1 Like

Thank you guys @keith @josh .

This topic was automatically closed after 70 days. New replies are no longer allowed.