What can I do to stop the sentence "For development purposes only" from appearing on my map?

What can I do to stop the sentence “For development purposes only” from appearing on my map?

This likely has to do with the Google Maps API, have you created API keys with Google and entered them into your app in the spot shown below?

Hello, thanks for the help. Unfortunately, I already have API keys.

Did you deploy to live after adding the keys? It will help to see what’s on your Google dashboard, since it may not match your url

Hello, thanks for the help. I am attaching some photos from my google Keys.

This might be late for you but might help others to fix this trivial issue.

You need to link your Google Project under which the API is enabled with a Billing account. That will resolve the issue.

image

1 Like