Why do multidropdown elements not work on this page?

I’m building a dashboard page for statistics about a study.

I added a multidropdown and it doesn’t work. Instead of being clickable to select an option it shows a sort of scrollbar and doesn’t do anything when I click it. I tried adding a different multidropdown but that one doesn’t work either. A normal dropdown does work. I tried copy & pasting a multidropdown that does work on a different page and the copied version doesn’t work either.


So I tried cloning the whole page and all the multidropdowns on the cloned page work.


I can’t find any difference between the multidropdowns that work and the ones that don’t.

that is going to be either more than one ref to the same js file, clashing classes or css…

its working for me mate.

What’s working for you?

oh i see… i totally missed the writing in between stating that they worked in that one!

I think there’s been issues with the multidropdown for a little while. I’m building a contact uploader and when I click on emails to add to the contact uploader it very haphazardly adds a bunch for no reason. See below screenshot. I opened a bug report for this and am waiting to hear back on it.

Today the multidropdown in my live app developed the same error. I hadn’t pushed any changes to the app for days.

The issue went away a few hours ago, but not before several users complained about not being able to use the dropdown.

I got a reply back on my bug report…this issue is now fixed.

1 Like