Forum Academy Marketplace Showcase Pricing Features

Zapier Tweet With Image / API

Has anybody had any luck with this? I am getting a 403 error every time, saying it the image field is empty. I have it pushing the image url properly. I’ve tried sending it as a file type, as a text, even pre-pending it with http: and it’s still coming back as empty:

403 is u sally access denied.

I would think you want https://etc on the front.

Is there general access to the URL, copy and paste intro a browser and see what you get ?

Hi Nigel,

I tried prepending it with both http:// and https:// with no luck.

I pasted the url it is sending and it goes to the image with no problem. I am pretty stumped! Thanks though.

Craig

Well, I thought it was best to start with the obvious stuff !

Is your text_2 text coming through ? So if you try to send a tweet instead of an image tweet ?

Yes, I can send a plain tweet. The problem is only with the image.

@emmanuel any ideas here?

Do you privacy rules set on the field that contains the image?

I’ve never touched privacy settings.