Adding elements or clicks doesn't work in the editor

I am a new user of Bubble and I really love the potential. I am a coder myself but this can save me a lot of time for basic things.

I am just following the first lessons to get a feel but in the first two lessons and I have had the same issue for several! times and can’t seem to find a logic explanation.

For example I create a field, next I want to create another field.
I click Field, then click the screen or ‘draw’ a green square appears, when I release, the previous field is selected and I do not have a new field.

The same happens with buttons.

Other issue, when clicking the ‘start new workflow’ in the properties of a button I get into the workflow tab and nothing happens and the ‘lesson tour navigation’ prompts me to go back to the design tab.

Or I click the action like element is clicked the window opens but the guide stays and keeps prompting…

It seems my clicks ‘sometimes’ don’t get through or some sort of ‘layer’ is blocking it.

I am using Chrome browser Version 63.0.3239.84 on Windows 10.

Any help would be very appreciated, as this would make or break the fact that I start using Bubble…

Thank you!

Some screenshots

Tried firefox and have the same issue:

1 Like

Your screenshots are directly from a tutorial. These tutorials are guided, i.e they restrict your actions to encourage you to follow the ones they suggest.

Have you tried this in a blank app without a tutorial or wizard running?

I was actually JUST going to post this same problem. I’ve tried the lessons 1 and 2 in the Learning Center and I’m having an insane amount of problems. I understand many are user error as I may not know the program, but it got so bad I started screen recording and I have about 20 minutes of video showing the exact issues, if I can upload to support somewhere.

I tried in Chrome first, then tried Brave, same problems. I then tried Internet Explorer, and got a warning that the site is not optimized for that (good, who uses IE anyway??) SO I downloaded Firefox, and am having the same problems, so this issue seems to cross all browser boundaries.

I just found Bubble today and was super excited to try it out. Now I am reaching out to see if I should stick it out or abandon?

I’m on Windows 8.1.
Tried using

  • Chrome Version 63.0.3239.84 (Official Build) (64-bit)
  • Firefox Quantum 57.0.3 (64 Bit)
  • Brave Browser - 0.19.122

I am just going through the tutorials, so I have not created a blank app yet.

I am exactly replicating the steps provided by the tutorial. When I click something else, it does not work, but that is the whole point :slight_smile: I am aware of that.


I was going to record aswell, but if you did and can share this, maybe support can pick this up.
That would be great.

I doubt this is a general issue, and maybe just in the tutorials…


I agree, I figure if you’re not trying to follow a tutorial, then it is probably no problem. But for us just starting out, it is certainly a big hurdle to overcome. I have the vids and tried to upload here, but it looks like no video format are supported. I will clean the files to shorten and upload to Youtube later today and will post a link (I’m on satellite internet, so data is gated, but we have “bonus hours” late night and I can upload the videos after 2AM :slight_smile: )

1 Like

It’s good you identify the problem and report to Bubble. Yesterday I tried the last tutorial just for fun, and it blocked. I was thinking a small bug from my system… I let it go.

1 Like

Where can we report bugs to them?

We did push a fix for the tutorials, can you check again?

1 Like

Hi @emmanuel
I decided to try again, just while you were posting this and had no issues!
Worked great!

Thanks, really excited about this!
Keep up the good work and quick feedback

1 Like

Works good for me too, Thanks team bubble!!

This topic was automatically closed after 14 days. New replies are no longer allowed.