Again "Sorry, your login session has changed/expired... please try again"


I’ve encountered the “Sorry, your login session has changed/expired… please try again” issue. I’m aware that this problem has been discussed before, but I couldn’t find a solution.

I’ve observed that this problem occurs when a user attempts to sign up/sign in, send an email, make an API request, or use the Backend Workflow.

I’ve already tried clearing cookies and other browser information, but it didn’t resolve the issue.

Could you please provide guidance on how to address this critical problem?

Thank you.

Okay, I’ve found the problem.
I can advise anyone to try deleting every group on the page to identify the element responsible for the error.
In my case the issue was caused by a missing curly brace in the custom code.

Hi Guys, thanks for comments above.

I am having this issue when trying to submit an embedded Bubble form in another site (Shopify) using iFrame…

‘Sorry, your login session has changed / expired… please try again’

I have tried almost everything I know. Funny enough, if I send the link to my iPhone and open it and submit the form, it works fine. But if I follow the page where the form is embedded it shows that error.

If I open the link on my browser on PC and submit for, it allows me to submit form. Just will not work on iPhone.

I have tried to clear the history and cache.

Not sure what else to do. Plus, I have tried some of the other suggested methods.

I have not yet deleted every group as suggested above :slight_smile: as its taken me a while to finalize and test he form but will do if that is what it takes.

Does any one have any ideas?


Hello! This issue may vary depending on different cases. Perhaps all these cases may have something in common, but I don’t know. As I mentioned before, I believe the best approach to identify the problematic element or workflow is to delete each one and check if the problem still exists…

Hi, and thanks.

Yes I understand.

I will try and do this moving forward, though I have spent time to iron this out and couldn’t find anything. Still there could be something there. It’s a relatively detailed form so it has some challenges in reconstructing for the moment. I have a suitable work around at the moment which works ok also. I will revisit it soon. Very much appreciate response. Thanks.

This topic was automatically closed after 14 days. New replies are no longer allowed.