Forum Academy Marketplace Showcase Pricing Features

Any one else continually getting "We just updated this page. Please ..."?

As soon as I scroll the “We just updated the page …” message pops up. (in test)
No one else editing this site.

Haven’t seen this behaviour for months now …

Bug report going in now …

I’ve got the console open and I’m getting this message very ~5 seconds - fun fun!

1 Like

I know it’s a weird question, but do you have any HTML elements showing other parts of your site on that page? I was doing a test the other day on something and that was exactly what happened.

Otherwise, can you generate a new blank page, and see if that still happens?

1 Like

Same with a blank page … no html elements - bug report sent … it’s the universe telling me to go home :slight_smile: and see what happens tomorrow.

And tried with no custom HTML and no community plugins :slight_smile:

3 Likes

+1 to this, we’ve been experiencing this issue also

There were quite a few back-to-back releases today: Releases | Bubble

If you were working on an app at those times, you’d get a lot of “please reload” messages.

I’m getting that message and now I can’t log into the developer section of Bubble any more.

Still seeing this continual refresh this morning. Bubble support responded “unable to reproduce” (I’ve tried incognito, safari, clear cache, tried my mobile, adding the switches to turn off the likely suspects
?bubble_no_third_party_plugin=true&bubble_safe_mode=true

@bekki @nicholasrbarrow Please could you also tell Bubble about it here
https://bubble.io/support/report

Any one else seeing to please report also … otherwise Bubble are oblivious as it seems only an unlucky few apps have the problem :slight_smile:

It’s only on one app I can see for me - so maybe a flapping node that some apps are on and not others. :slight_smile:

This is an example - Your Bubble app and https://wineclub.delrios.com.au/version-test

I’ve told Bubble support all this also …

Thanks for reminding me of that page. Went through it, some interesting finds?

I can see the continuous “app updated” message if I open the link you posted. I wonder why they say they can’t reproduce. :man_shrugging:

1 Like

Have you tried to revert a bit?

If it’s happening on a completely empty page… Wtf.

Can you make a new app with their stock pages and test that?

Also try to run in safe mode

It’s not in every app - just this one for me. It’s on a blank page. It’s not on a new app. Also done safe mode/incognito. Oh well Bubble support will shortly wake up and look at this after a coffee :slight_smile:

I’m not pulling my hair out … plenty of other apps to work on :slight_smile: and I am aware we get good value for money … I’m not one of the “I pay $29/month so I demand to have Josh on the phone right now” :rofl:

1 Like

Maybe they are just holding out for a case of that wine :wink:

1 Like

It’s magically stopped by itself … I guess commenting on this and keeping it at the top of the forum got something restarted somewhere … :slight_smile:

5 Likes