Anyone Getting API Connector Errors Today?

Upon initializing an API call using the Bubble API Connector today I’m getting:

There was an issue setting up your call.

Sorry, we ran into a temporary bug and can’t complete your request. We’ll fix it as soon as we can; please try again in a bit!

All my other calls are working in the app and this particular call works just fine in Postman.

NOTE: It only happens initializing this new call in Bubble API Connector


Yes! I am! Came here to see if others were getting this as well.

having the same error today as well on an initializing a call

yea, I am as well with a new API I am setting up, but not on all request to the same provider using different endpoint. The API I am using is Nylas, and only for request where I POST data I get the same error.

and for clarity, during initialization of the call

Nothing useful in the logs

Yes, I am having the same issue when initializing or re-initializing Bubble’s own or external API calls.
Reported this to support already.

Me too - something has gone wrong somewhere…

I’m also running into the same problem, trying to setup a new call for Postman

Same here.

Same here!

I have submitted a bug and got the information that the Bubble engineering team is currently investigating the issue

Hey Wow! I went viral (for forums) ha ha ha.

Sucks we are all having this problem still, even the next day.

Any news on when they will have it fixed?

It’s definitely holding me up.

For anyone interested, mine is a POST call.

I submitted a bug report also

They are working on it. I just got different behavior. The API endpoint responded back just now, but gave an error (while the same call gives no error in Postman).

Here’s what’s happening now:

There was an issue setting up your call.

Raw response for the API
Status code 400
“error”: {
“message”: “Invalid request (check that your POST content type is application/x-www-form-urlencoded). If you have any questions, we can help at Stripe: Help & Support”,
“type”: “invalid_request_error”

Could be relevant, what version is everyone on?

I am getting “proper” errors back now on initialization… so maybe try again folks.

  • EDIT: this is now working for me.

Same here, I have the same problem intermittently

same issue here guys, the entire stripe api was working fine, today i tested my site and boom the same 400 error .

sent a bug report and the support team told me various users were experiencing the same issue , so still waiting.

Me too with Stripe via API. Started yesterday, still happening today

my api connector appears to be ok today… fingies crossed!

Intermittent failure to initialise for me too.