Forum Academy Marketplace Showcase Pricing Features

API Connector can't successfully Post Form-Data

I’m encountering a problem with posting Form-Data by Bubble API Connector.

I’ve already successfully initialized my API call with the result I want. If the call successfully worked, it will direct to the payment gateway website.
The setting is in the image below:

Then I’m trying to use this API action in the workflow in order to post data to the payment gateway URL. The workflow and the data I posted is in the image below, and actually I used the same data as the one for initialized call for testing purpose.

However, when I preview it, I can’t get any response. I am still stuck on my own testing page.

I’ve also tried it in Postman, and it successfully works.
The setting is in the image below, which is also the same as the one in Bubble.

Does anyone know what’s happening to my API setting causing this problem and how to solve it?

@ blurapps

Thanks again for helping us out on the other slide… Do you have any idea as to how we can tackle this issue?