Forum Academy Marketplace Showcase Pricing Features

API Connector Oauth stopped working

Hello everybody! I’m using API Connector for authenticating google accounts using Oauth user-agent flow.

It was working perfect until today, that is returning an error when trying to make requests.

this are the steps i’m following and the error:

  1. run app in dev ?debug_mode=true
  2. Log In with google account and getting success alert that API is ready to use
  3. Go to API connector calls > make a request (they were working until yesterday)
  4. Error message “Auth Error – Invalid credentials” (While API provider displays as succesfully configured) Pictures below.

Does enybody experienced this or know what could be happening?

Thank you!

Just tried with another API i had configured and was fully working until yeasterday also, it also returns the same 401 error when trying to make any request.
I tried erasing cookies from bubble and revoking access for the app from each application dashboard and integrating again and they still doesn’t work!.