App is not accepting add/create new items

Hi everyone,

I dont know why but I am not being able to insert new data into my product table.

The form workflow is working properly without apparent error and and I am being able to create other items.

Did you guys faced it before and could help me?


are you on free or paid plan

1 Like

its a paid plan, but not paid by me.

maybe you don’t have rights then

1 Like

Well, I am admin in colaboration. Is there something else I could check?

Only if Bubble has made it so paid versions have a limit of database entries, but I don’t think they have.

Sometimes I add an entry and it doesn’t seem to show, but if I refresh the editor page they do.

Ultimately, if you think it is not working as it should, I’d suggest submitting a bug report. The editor recently (last 2 months) has become pretty unstable and chop full of bugs.

1 Like

Bubble definitely hasn’t done that.

@anon19893928, it is all but impossible for anyone to help given the information (or lack thereof) you have provided. Have you used the debugger to try to figure out what’s going on? If you want someone to have a fighting change of helping you, share screenshots of the entire workflow for creating a thing in the product data type (and any other screenshots that might be relevant) or share a read-only link to your editor so someone can poke around under the hood.


Follow the debugger:

Step 1:

Step 2:

Step 3:

Step 4:

Did you check privacy rules?

1 Like

This data type is visible by everyone. Has no rules.

Would it also be the messageCopy and restore database? Since I start receiving this message I am not being able to insert new data.

I had a similar problem and I just relaunched the app and it worked. Reloading might work too but you probably already tried that.

Sorry, but those screenshots don’t really help, and I don’t know what you mean by the message Copy and restore database because that isn’t a message, it’s a link that is always at the top of the App data tab. Are you sure it isn’t something like you are creating new things in the live database but you are looking for them in the development database? You know those databases are separate, right?

1 Like

Yes, we did not create a live version yet.

As I saw, the items are being save and I am being able to edit them. However, there are no errors in terms of creating a new item. No error is appearing. Following the step-by-step above all the items are being sent correctly and no errors are being shown.

I have no idea what is wrong since this table has no restriction. Would it be a bubble’s bug?

I would be surprised if it’s a bug, but it’s impossible to say without being able to poke around under the hood. So, I guess submitting a bug report so Bubble can take a look is as good a course of action as any.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.