Forum Academy Marketplace Showcase Pricing Features

Applying bold and non-bold styling within same text element

I’m working on an Instagram clone (I’m a newbie and getting some practice in) and am having a hard time getting the post caption to look the same way as it does on Instagram. Below is the IG section i’m talking about:

Screen Shot 2021-01-13 at 11.45.20 AM

To try to do this, I set up my text element like this:
Screen Shot 2021-01-13 at 11.47.34 AM

However, when I preview it, the whole text is bold (including the caption)–not just the username as I want it. I have tried this multiple times and can’t seem to figure out how to only make part of the text bold. Oddly enough, I can make part of the text in italics and the rest not in italics but that’s not what i’m trying to accomplish. Any help would be greatly appreciated!

Hey :wave: @luisdavila612

I know that can be frustrating. Hope to help you out a bit.

Try looking at the appearance tab and edit the style, or if you have removed the style, then you should see the option to remove the bold option from the whole element. Then you only want to put the bold in the rich text editor part like you have it.

Let me know if that helps or if you want me to show you a screen shot.

Hope that helps! :blush:

@j805 www.NoCodeMinute.com

For All Your No-Code Education Needs:

  • One-on-One Tutoring
  • eLearning Hub
  • Video Tutorials
  • No-Code Classes
1 Like

Thanks so much @J805 – this was super helpful. Silly mistake on my part. Thank you again.

1 Like

Glad you got it working @luisdavila612. :blush: No problem!