Apps unusable - Insane Performance Drops

Is anyone else experiencing severe performance drops on all their apps… all of mine are just completely unusable, causing the browsers to hang or just performing poorly on all browsers. Even hover effects take seconds to happen. Data is loading beyond slow. This has been going on for a week straight now on my apps.

Have you tried (if possible) on an other server (or external machine) and an other internet connection? Have you check your capacity? Sometime, hidden infinite loop can cause that.

well its on all apps… and i have not touched any of them for like 30 days now. I just noticed they dont work and its all of them not just one. And it does not work from any internet connection. I have only tried on laptop, phone, and home desktop

all apps, one account, or multiple accounts?

one account

i have tried a boost too… at the full amount… and its just as bad

I saw a Bubble reduction performance, but now, sounds to be fixed.

Can you copy (export) an app, then, create a new Bubble account, import it, and check then?

hmmm it seems to have been this way the last few times i checked over the last week or so. Unless im just logging in at bad times for bubble

is that a thing? I could try that. did not know you could do that

1 Like

oh yea that thing. guess there is a use for that :slight_smile:

1 Like

And check capacity to be sure you’re not at full speed… Check all your apps.

yea thats not full

Update when you found the bug :slight_smile:
Do you have a link so I can test?

its been doing much better now, but its still slow. seems there has been some sort of improvement i just dont know where

4 seconds to download (very good) :slight_smile: Design to nice, maybe that’s why its slow?

Refresh 1 second. Good cache.

That site isn’t working yet, right? pricing, training…

No issues here. Loaded quickly and looks good. I assume the other pages are not active yet?

yes sorry… it is working fine today. it was being bad before… so i dunno may be they were just having some intermittent server issues or i was being intermittently dumb :slight_smile: