Blockspring is broken

After the recent url change, I can’t seem to authenticate with Blockspring. It gives me this error. Anyone else?

Anyone else experiencing this?

@josh @emmanuel Can anyone help me here, the Blockspring API is very important for me.

Thanks for reporting this, we found the problem and have pushed a fix. Can you check?

I still get the same error…

I just tested and it worked, it may be because of some caching on Blockspring’s end. Should be good now.

Yep, it seems to be working now. Thanks!

I don’t know if it’s related to the same issue, but I can’t login on blockspring with the plugin, i have this error :

An error has occurred
Client authentication failed due to unknown client, no client authentication included, or unsupported authentication method.

I just get a reply from Blockspring and it seems there is still an issue :
"Is that the link you’re getting from Bubble to login?

We just replicated the issue on a new Bubble account. It looks like they’ve introduced a bug in their plugin integration (they need to pass in their client ID).

Do you have their email support? I recommend posting their or onto forum for a fix (we can’t fix this on our end)."


I have created a new forum post here: Blockspring is broken (again)

And also submitted a bug report here:

You can also do the same, maybe that will speed things up