Forum Academy Marketplace Showcase Pricing Features

"Call endpoint - URL" not appearing

Hi everyone,

I am using the API Connector in Bubble to run a GET request to retrieve some information from websites. So far, I set up 2 API calls under one API as in the screenshot.

So the user enters a url in the input field and presses Enter, then the input url is supposed to go inside the GET URL, I subsequently save data from the GET request. I was able to do all of that with the first call I set up. I get the screen in the workflow where I can put in the URL with the input field’s value as dynamic data.

For the second call, I am not able to get the same window where I can enter the Call endpoint - URL! Under the Workflow tab, I add an action, then choose Plugins, then choose my API, but I don’t get the same input field!

I can’t remember what I did to get it done in the first call, or did something change in Bubble since then! I’d appreciate your help in getting the “Call endpoint - URL” prompt?

Thanks,
Ahmed

Seems like something simple, can you share a link to your editor?

1 Like

@supernaturally It seems very simple, but I can’t replicate it! I tried all the options that were possible.

This may sound silly, but I searched for a thread to answer this but couldn’t find any, how do you share a link to the editor of a private app? What’s the practice? If you can point me out to that, it would be greatly appreciated!