Forum Academy Marketplace Showcase Pricing Features

Cannot add group to repeating group

Hi all,

I probably ticked a box without knowing.

I cannot add a group to a repeating group. However, I can still works with anything else (text, image…).

Probably a newbie question, but does anyone have a advice on this?

Perhaps it is to big?, or something is hidden inside of it.

Hey @phil5, wondering if you’ve gotten this worked out yet?

Most commonly when I have struggles injecting an element into the RG is because the element is actually outside the bounds of the RG cell. Even if you element is 1px outside of the RG, the RG will not accept this element. Have you tried drawing a tiny group on the inside of the RG? Once you get it drawn in there, you can expand it to be whatever size you want. you’ll know you’re in the RG because it will outline in red.

You could also place the elements then group them.

here’s a video to help illustrate what I am talking about

Being not very technical I went with a classic option: close every window, restart the laptop and try again. and it eventually did work.

I don’t think it was the size, as the group was a lot smaller than the actual cell of the repeating group.

(Thanks for the help!)

1 Like

Thanks Jared.

I did try different sizes. I did not work.

I eventually restarted the application and the problem solved itself. I am not sure what I was doing wrong.