Cannot copy from reusable element to another reusable element

Hey everyone,

Looks like the Copy/Paste from a reusable element to another doesn’t work for me anymore. Same thing with Copy/Paste with workflows.

Is anyone else seeing this?

Hi @ambroisedlg,

I just did a quick test and was able to copy a text element from one reusable to another. Assuming you’ve already tried the obvious, like refreshing the editor page, you can try a few things:

  • Try the same copy/paste a second time. (I occasionally encounter situations where I have to choose “paste” twice.)
  • Try from a new private/incognito window. (Of course, you’ll have to log back in to your Bubble account.) This ensures you’re using a “clean” session with no local browser data from your existing session.
  • If you’re using any Bubble editor-related Chrome extension, temporarily disable it to see if that resolves the issue.

If the problem persists, a bug report might be warranted.

1 Like

Thanks Steve! Tried all that but still no luck. I’ll submit a bug report

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.