Commas instead of decimal points

My input fields for for currency are showing commas as default separators instead of actual decimal points (the standard for $US dollar$). Any tips? Seems like a silly issue

What is your app’s Primary Language setting?

Hi @janjofe,
Hope this can help you.


as you can see, you can select your separator for Decimal / Thousand.

Thank you have already tried that when converting the inputs to data, but the actual display of the input is the comma

Before clicking on input vs after

Spanish, thanks

image
Have you tried this?
Working example : Itusajja (bubbleapps.io)

Im trying to add options for extras meaning usually these extras will be .50 cents - 1 dollar. So that’s why I want the input to basically start at minimum value, but even when its at 0 it shows comma

The input currency format is determined by your App’s Language settings.

So if your App Language is Spanish, they will use Spanish (European) formatting.

If you want to use English/American formatting you’ll need to change your language settings to English (or some other Spanish language setting that uses decimal point as the decimal separator).

Thanks, this worked

This topic was automatically closed after 70 days. New replies are no longer allowed.