Currency Input: No Thousands Separator Option

For some reason there is no “show thousands separator” option when selecting Currency as the content format for input fields. However, this option is available for integers. I think this would be helpful for typing larger numbers $100,000s.

can you explain what you mean ? :slightly_smiling_face:

He means a separator. like a comma in between numbers like in 1,000 there is a comma… on bubble there is no way to do this.