Content disappeared in the floatinggroup box

I have an issue with the application. I have a floatinggroup box with a lot of fields/buttons and it was working fine and displaying everything, but somehow, in trying to edit the design of the box, everything disappeared and I cannot get it to display anything when I preview :frowning: I tried to replace it with a new element, tried to clone it and fix it, tried to re-arrange the fields (send to back, bring to front), but nothing seems to help. Has this happened to someone? What can I do?

1 Like

Can you share a link so that other can see?

This is the link to the page: https://cafeserve.bubbleapps.io/version-test/ipad_mini_static/sample:custom.customer?debug_mode=true

Can you give a link to your editor? Have you checked to see if your contents is not behind the floating group?

Editor is: https://bubble.io/page?type=page&name=ipad_mini_static&id=cafeserve&tab=tabs-1

I checked all the layers, removed to check what’s there, tried to re-arrange… We’ve been trying for days, can’t figure it out :frowning:

I tried to open the link but it doesn’t want to. Is it a public app?

It’s a private app, I am not sure how to show you how it’s setup?

If you want to you can temporary make it public and change it back later or make a copy of the app and make it public and delete it later.

Ok, made it public… here’s the current page. Again, the floatinggroup is not displaying any of the content https://bubble.io/page?type=page&name=iphone5_custdetail&version=test&id=cafeserve&tab=tabs-1

I have no idea what’s going on.
I did the following

  1. Created a test page with floating group and button and it works
  2. Placed a new button within you floating group and it disappears
  3. Created a new floating group and placed a button in it. The button disappeared.
  4. Placed a new group on the page with a button and it works fine.

Try and recreate the page (in a new page) and see what it does because it’s working fine on other pages.
It might be a bug on that specific page or a setting somewhere that I can’t find. Sorry that I couldn’t help. @emmanuel might be able to find the fault.

Thank you for the help! It was originally a different page with the same issue… so this is a new page and still not working :frowning: @emmanuel, can you help?

1 Like

Yeah, I just tried messing around with this too and it looks like floating groups aren’t displaying anything inside of it. I changed it to a group and it will display there, but you chose floating for a reason, so we’ll see if @emmanuel can help.

I also tried and failed.

What is the name of the floating group?

It was floatinggroup customer but was changed to a regular group as I see in this thread. I’d like to use a floating group but as soon as I do that, all content won’t show up. I had the same issue on other pages but it started end of last week. Could it be a bug?

Well can you create a bug that has the issue and file a bug report? That way we’ll know, otherwise I can’t really tell.

I put the floatinggroup back in there. It’s called floatinggroup customer. I don’t see any content when I run it.

We’ll push a fix later today, sorry about that.

1 Like

Hi,

I think I’m having the same issue.
Was this solved in any way?

Thanks
Carlo