Cookies message

Hey Guys,

I created a new app where all pages are coming with cookies message on the top left corner. Does anyone know how to get it off the message or configured this message?

Screenshot below:

Thanks in advanced

Perhaps this could help

I have the same issue : I don’t understand how/where to configure the cookies plugin. If somone could give us a little “step by step” on how to customise that banner that would be very helpful :smiley: @cmarchan I think this option doesn’t help us to customize the banner, I am wrong ?

Did not know this was using a plugin. As for the option I mentioned it as something to check for.

Thanks, @cmarchan! I selected those tabs but it doesn’t work :frowning:

However, I deleted a plugin installed by my colleague and the message disappear and will come back to this matter later on.

@myriamlionet, If i find out how to configure the cookies plugin, I’ll let you know.



Hey @bruno1 :wave:

If you are using the Bubble Cookie plugin then you can change the message and the theme as well as the policy links here:

Hope that helps! :blush:


For All Your No-Code Education Needs:

  • One-on-One Tutoring
  • eLearning Hub
  • Video Tutorials
  • No-Code Classes
1 Like

@J805 thanks! I’ll install and try to use the plugin again :wink:


1 Like

No problem :blush:

Honestly, I had to create my own popup to be fully GDPR and CCPA compliant. I made a completely custom one and it took a lot of work to build. I wish there was an easier way to implement all of this. Especially an easy way to turn off specific cookies. I just removed all unnecessary cookies on my site to make it easy on myself. Plus, no one likes to be tracked anyways. So it’s better for my clients anyways. :blush:

1 Like

I have not dealt with removing cookies yet as this has not been a requirement for my apps yet.

But I am sure there will come the time …

Thanks for sharing!

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.