Forum Academy Marketplace Showcase Pricing Features

CSV file- comma delimiting not working with large blocks of text that have commas

I’m trying to export a csv file that includes 3 paragraph bios from our users.
When a block of text has commas, I’m finding that it is moving the text to a new column instead of keeping the text as a single block. Is there a way to change the CSV to tab delimiting or other method?

Hey :wave: @michael.winger

Hmm, good question. :thinking: Are you using the native Bubble CSV exporter? Then there should be this option.

Let me know if you see this as an option. Does that help?