Data source does not appear on Repeating Group

Hi Everyone. Since today the bubble started to show an error. I have a repeating group that shows things grouped by access date. Until today everything worked fine, repeatedly it changed and when I group by date and day, it disappears with the data source. When I put grouped by exact date, then it shows, but I don’t want to see by exact date, because the hour, minutes and seconds are considered.

I am having the same issue

i was able to capture a video to demonstrate the issue. this is breaking my apps. RG’s that were grouped yesterday have stopped working today
@eve @nick.carroll

Yes. I Think it is a problem. I cant solve it.

yes… same here

Same issue here, looks like group by function is broken…

Same problem here

Same problem !! 🥲🥲


Yes, I’ve having the same issue, and it broke a lot of things on my site. Any idea how long until this will be fixed?

Jeff from the support team here. The engineering team pushed a fix for this. Please test it out in your applications and let us know if you are still experiencing difficulties by submitting a Bug Report.

1 Like

still doesn’t work

Works as expected now. Thank you!

1 Like

Thank you for letting us know. Would it please be possible to file a bug report using the following form => Bug Report | Bubble

tks… I’ve already sent it… (Bug report #21149) it’s only in one element, in the others it’s working

Thank you! The team is looking into it.

1 Like

@JeffT thanks for resolving this so quickly. Was a major issue for our app as people couldn’t view, book or attend events. Lots of unhappy customers and refund to make.

Out of curiosity is there a way of flagging these things for impacted users as it takes a good amount of time to find out exactly what is going on.

Still experiencing issues here

here’s a video on a standalone page.

also will file a bug report

Hi @JeffT can you confirm what the status of this issue is please? Again it appears to be resolved but have had more customers reporting issues.

I seem to have an app affected by this as well - I’m using the new responsive editor if that makes a difference.

Man that mouse took a beating.