Database feild name showing email addresses

HI guys
here i need help with some weird issue

all my database feild name showing email addresses like below

i dont know why it happens but i need help with this urgently


Well, just rename it back, check if anyone else has access to the editor and ensure it’s not public.
DB fields have their technical names beyond the scene that do not change after a field is created. So there should not be any problem with names. The default values need to be discovered somehow though.
You can also revert dev version to live one by asking bubble support. But this will also drop any other changes you might have made since last deployment. Make physical backup before this action by downloading you app using “export application”.

i went back to the savepoint i created 2 days back…now i can not come back to todays save point it gives me a error message like below

You can’t restore this branch to this savepoint because it is outside your plan retention window. Your current plan does not let you go back more than null hours in the past. Please upgrade to get back to earlier versions.

what does that mean

Sounds like a bug. Id suggest mailing to support.

BTW, I usually export my app each time I make savepoint or deploy. Don’t rely much on their versioning: as every new feature it might be buggy at the beginning.

should i wait for sometime to try one more time to go back to today’s savepoint?

I’d make separate post asking if anyone has problems switching between savepoints today.

I don’t know, two days is quite a little window, you might lose the opportunity to switch later.
I don’t think anything would change during the weekend, unfortunately. But do the backup by exporting your app anyway.

yeah i tried switching back to todays savepoint and it worked…it was a glitch yeah…thank you brother for taking time and reply.

appreciate your help.

thank you

1 Like