Did Bubble add a new container to the editor? (Replace the element type BUG)

Hey guys! :call_me_hand:

Today, while working on a project, I copied a popup that contained elements that I was going to reuse. When I used the option to replace the popup with another type of container, in the list there was a type “Table”, which I had not seen before. I changed to it and I saw that it had a direction option (horizontal/vertical) and a few other things, but I undid the change and replaced it with a common group, which was what I needed.

Later when I tried to create this “Table” again to study it and I noticed that it is not available in the container tab. Also, now the option to replace an element with another type of element is not working for me, I have already logged out, logged back in, cleared cache, restarted browser, etc.

Has anyone noticed this new element? Did they get tested? Was it implemented at some point and I didn’t know?

Indeed, a forthcoming new Table element has been mentioned a few times in Josh’s community updates, and it appears from the release notes that they’ve been making some progress (with some changes having been made today).

I don’t know what the status is, but I don’t currently see it in the list of available containers either.

1 Like

Wow, it’s true, I read about it very quickly the other day and today when I came across it, I didn’t even remember.

But I believe I will have to open a bug report. Although I don’t use this replace option much, but it bothers me that there’s something wrong with it.

Thanks man!


Just an update on this topic.

I disabled the experimental feature “Design Canvas Update” and the option to replace the element’s type worked again.


Thank you! How does one disable the “Design Canvas Update”?


It’s an experimental feature on the Settings >> Versions tab.

This topic was automatically closed after 14 days. New replies are no longer allowed.