Forum Academy Marketplace Showcase Pricing Features

Display data in group broken

Hi,

Is anyone else experiencing a breakdown at the workflow step of displaying data in a group? I’ve had a workflow in a production app in place for months now and it is suddenly broken (with Bubble general error code) without any changes. I’ve submitted a bug report yesterday but haven’t heard back. Has anyone found workarounds in the meantime?

Thank you,
Jacob

Hey there @Jacob_D,

I’d suggest you to file a report as the message suggests at bubble.io/bug_report with that error code and reproduction steps so the Bubble Success Team can investigate.

1 Like

Hey Johnny! As mentioned above, I did that yesterday, just asking the forum for help with a workaround.

If anyone else experiences this, I solved it by using custom states instead of displaying data.

Kind regards,
Jacob

Hmm… it’s strange because I was just using that action today and it worked fine… hmm

Not sure if it’s due to a plugin I’m using or some header code or something like that, but it’s failing across a dozen instances in my app so I’m switching over to custom states.

Did you notice when it started to happen? Did you add plugin or code right before it stopped working?

No, no changes to that specific page unfortunately.

Identified the issue; it was the plugin “Ziggeo Most Advanced Plugin” - reverted back to an older version and everything is working again.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.