Do a search for not working - bug

Hello Bubblers,

New versions of bubble makes me crazy. Simple things not to be working anymore!

I’m trying to do a search for, with constraints (and I know there is at least 1 occurence), but bubble doesn’t find any ‘first item’. I even tried without any constraints, just ‘search for’:

There is no result:

And I definitely have some entries for this table:

What is going on on this search?

Thanks a lot,

Edit : I run this on ‘version-test’, and I am using the dev database. No mistakes could have been done there.

It’s hard to tell from your screenshots. I think slim chance it’s a bug vs. a user error. Can you provide more context?

1 Like

And also privacy rules applied?


@Jici wo thanks, just figured out the other developer has changed the privacy rights… and didn’t had the idea to check it since it was running well before :exploding_head:

I’m deeply dumb & tired!

Thanks a lot

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.