Forum Academy Marketplace Showcase Pricing Features

Do not show in debug mode

Hello;

I will add Bubble to the idea board, but first I wanted to share it here. In order to vote for something on the idea board, that idea has to come to someone else’s mind (as if it should be a little different, right?)

When I want to check something in the debugger, “Do every x seconds” or other repetitive events (eg the page is loaded event) make it difficult or impossible to check something in the debugger.

Let’s give an example from “Do every x seconds”.

If there is an “event” that I define as “Do every 1 seconds” and other workflows I want to control are linked to this “event”, it is impossible to check anything in the debugger. This “event” always comes into play and you can never get rid of it. (And if you have a reusable element with a similar workflow even though it hasn’t been viewed yet, it would be impossible to examine the pages associated with that reusable element.)

Of course, I can check the Disable this workflow checkbox, but the debugger does not work for me as the workflows connected to it will not work either.

Here is a little sample (As you can see in the gif, after some point the debugger is already closing itself. This workflow is in a reusable element right now and I don’t need it yet.)

It would be nice to be able to choose either in the debugger itself or in the workflow options.

Let the workflow run but not display in the debugger. So we can examine other workflows in the debugger.

Thanks,
Eren

6 Likes

I have this exact problem…can someone please explain a workaround?

Same problem. So far I’ve been disabling the workflow, but it’s easy to forget to turn it back on. Would definitely love any ideas.

This was the first thing I thought of?

image