Forum Academy Marketplace Showcase Pricing Features

Domain.com DNS issues

Hello all, Guianna here with another question. I’ve set up my domain through Domain.com, but I’m having some issues with editing the DNS records. On Domain.com, I’m being warned that once I delete the info of the DNS record, I will not be able to retrieve it(but deleting it is exactly what bubble prompts me to do).

Also, I have tried to just edit the DNS record by removing the"type" and the “name”, and then the “update DNS” button grays out(making it un-clickable).

Is there something I’m missing here? Can anyone provide any insight on how to move forward with this process? And once this step is complete, will my editor app finally be synced to my new domain? Thank you in advance for your time and help!

Stay Creative,

Gui

1 Like

Hey - Were you able to resolve this? I’m having the same issue.

Hi there @abbashaiderr @guiannamail,

I’d recommend just moving over to Cloudflare by changing the name servers then adding the records Bubble gives you there.

1 Like

Thanks Johnny - That worked! Way easier.

1 Like