Email function not working

So In my app I have a bunch of places where I’m using the send email function. I just upgraded to a paid plan and setup my domain. None of the emails are being sent and in the logs it’s showing everything working. Is there something I’m missing or a reason why it would suddenly not work?

I am also having this problem… except I did not set up a custom domain. I am still using the domain. Anyone know why this is happening?

Did you setup your own Sendgrid API keys?

I have not setup sendgrid. I didn’t think I needed that to use the internal send email function. Is that required now that I setup a custom domain?

Yes, I believe it is

Why was I able to use the send email function before when I didn’t have a paid plan. Seems strange to me. Can anyone confirm this?

In bubbles manual it says if sendgrid isn’t used emails will default to send from the bubble domain. Is anyone else having trouble using the send email function?

Is your email working?

I haven’t tried in the past few hours. Seems like it works the first time I try to send an email to a certain email address? But not if I try it multiple times (for testing, etc). Weird because the email is not being sent to spam— but bubble said it was sent out.

None of my email functions are working. I have even tested with a new button, new email workflow.

Try testing a new email address. I am curious if that will work for you. It does for me (for a limited time).

I can confirm email is working except for gmail domains…

This might be the reason: Google Workspace Status Dashboard

Yeah it’s possible. Still not receiving emails on gmail. Will just wait and see for now. Good to know it wasn’t bubble!

This topic was automatically closed after 70 days. New replies are no longer allowed.